Find us on Google+ December 2007 ~ Inventor Tales

Monday, December 24, 2007

Going Out for a Joggle

Merry Xmas everyone! As I'm sitting here making my final preps for the holiday, I thought I'd put in a blog I've been intending to do for a while.


I've been ask a few times how to do them, and they are in there. Here's how you can do them.

1. I'm starting with a sheet metal face already created, and we'll add a joggle to that. Start by creating a sketch on the face where you want the joggle to be. (Click on the image to see a larger version).

2. Create your sketch, make sure you're colinear to an edge.

3. Create another face. But this time click on the edge button, select edge you want your joggle to start from. Make sure you set it to 45 degrees. You can use your offset to define the orientation of the joggle.

Voila! Happy Holidays!

Take this Christmas Icon
Christmas Icons
Myspace Icons

Thursday, December 20, 2007

Customizing Frame Generator

The elves at Autodesk Labs gave us a gift a little early this year (actually, it's been out for a few weeks), but for all of those who want to add custom profiles to Frame Generator, here's your tool!

Go to, and check under the utilities page!

Happy Holidays!

Monday, December 17, 2007

More Vista Adventures

Well, I just ran into my first 'HUH?' feature in Windows Vista.

I was opening an Inventor assembly file, and got a 'No Error Message Available' message and the Inventor.

Now, I did think that maybe my files had been corrupted, that could happen. However, when I copied all the files to a Windows XP box, I didn't get the error!

At this point, I'm not sure what's caused the error (in Vista's defense, it may be something totally different).

But keep an eye out. This one could be hiding out there! I'll repost if I find something out on this strange one.

Wednesday, December 12, 2007

Living on the Edge! (Windows Vista)

Once again, I'm afraid that I haven't been good about blogging recently.

But my evenings have been filled with much frustration and blue language as I've been setting up my new laptop..... Which uses Windows Vista (Insert 'Psycho' theme here).

That's right! Instead of playing it safe in the comfy world of XP, I decided to go for broke and get the new OS! That's right fellow geeks! You can't stop me! I'm a man on the edge!

So far, it's been a bit of a challenge. My Inventor went in pretty easily, but my Autodesk Data Management Server install was quite a struggle. I had some problems with Port 80, which for some reason, wouldn't pass the prechecks.

I solved them by unplugging my network cable. Why that worked, I don't know.

But here's my honest assessment, after about 12 hours of 'real' use.

I like the look and feel. The 'cool' factor is definitely high, and I'm slowly getting used to the different layout of the OS.

Some of the networking is still driving me bonkers. I haven't figured out how to get it to talk to my XP boxes yet. I'm not sure if this is user error, or something in the OS, but for the moment, I've moved everything from one laptop to another using 'sneaker-net' (aka portable hard drive).

With respect to running Inventor...

You're only going to get 2008. I have my old reliable XP desktop for R11 and previous.

And don't forget! You have to install SP1 for R2008 for Inventor to work properly!

Aside from that, Inventor seems to be moving along without any issues that I've noticed, but I'll be keeping track!

In summary, if I were on a true production (making drawings all day) box, I'd probably wait a little longer before switching to Vista. But, since I'm pretty much pushing the envelope, I figured I'd go ahead and try Vista out.

Wish me luck! Something tells me that things are going to get a little more adventurous.